<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Kid Rock Supports Harvey Weinstein&#8217;s Sexual Harassment Accusers &laquo; Y108 Pittsburgh&#039;s Country</title>
	<meta name="description" content="&quot;I support you ladies and I am sure you will not be the last to come forward now that the dam has burst.&quot;" />
	<link rel="pingback" href="http://y108.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="kid rock" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="Kid Rock harvey weinstein, kid rock response, kid rock sexual harassment, kid rock hollywood, kid rock politics, kid rock statement," />
<meta name="keywords" content="kid rock harvey weinstein, kid rock response, kid rock sexual harassment, kid rock hollywood, kid rock politics, kid rock statement," />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=y108.cbslocal.com&amp;id=33377664&amp;t=1507326722&amp;back=http%3A%2F%2Fy108.cbslocal.com%2F2017%2F10%2F06%2Fkid-rock-supports-harvey-weinsteins-sexual-accusers%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsy108.wordpress.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Y108 Pittsburgh&#039;s Country &raquo; Feed" href="http://y108.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Y108 Pittsburgh&#039;s Country &raquo; Comments Feed" href="http://y108.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Y108 Pittsburgh&#039;s Country &raquo; Kid Rock Stands in Support of Harvey Weinstein&#8217;s Sexual Harassment&nbsp;Accusers Comments Feed" href="http://y108.cbslocal.com/2017/10/06/kid-rock-supports-harvey-weinsteins-sexual-accusers/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1kd1OwzAMRl8I1xto2hXiWdLEdG6dH+pkVd+erGJSBzcBiavoJPbJJxuXBDaGTCGjL5CkDBwUl2SjB/UstH6jzqo+4a4tX8iT4pUT2l5BojWCd5GPrkh9NU6xNt7ONsGoOH4Umld8J1MrZuHhkh+g8xz+lmYrAm+CGWjecj3cgCOdckxtcg5WSu348hTfB8MCwmH6n3QklUL+OcjdAoWnahopJ2Mn2KgtzPad6XtyMKvCwm6g/NuVxUXAmjkWJblBd4c2keZVqD3ufh5v/vV4OpyPL8/nw2n8BBr7E4Y=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/country.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyFkN0KwjAMhV/IGufPxAvxWbo0bNWmLUvrfHw7y0AQ5k04nOY7pwSmqDD4RD5BGohJ4GkjYCfKBdQOrEeXTbFRBPSYLDraFr2Bf2R0ubdegIPJrrwKF1xN1vSUPmnfxk8kZ7UEYBip+Bx1mjeYjNXkSqNfxWpw/XjVKtFrFeHYLkWzHDQ+ZLUilm3VdXEkEVUm28yqXmPmbnxtTrv2cG4ux/39DQdRh78=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJytkcEOwiAQRH9IXDXh4MH4LRRXXLuwDVCrfy/SVG1MjAdvb7IzkwzA0CkrIWPIkE/oMcGFOrBNUizWMHTcOwoJvBx6LteBDg5zApuevCy8gLci36spNtmPxmIj0iqmtsAVUr4x/pJMYsmwomKZizFMECSPxwm+tTqUOiyThJlQRzYUv0UjNiyuoKvjX/Ij9NNDVpPyJhiHsTZ6E9vHYt8nsmCFJX5u+Uu3XDAOkXL9gL3frfVKbzd6rfX5Dkznx5s=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/country.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1kttOwzAMhl+ILINpk7hAPEuWupkzxwk5tCpPjzsNicIE3QVSJMvx9/uU6DEpZEutg6K9nLcGebqajS8P+jdABXTZVNgE5E/YRq7AVdcTBJEMmLQ9FkXRGtJfM/WNbcXIZZVSBBxHlchMyO7uYinS1CPR3UK/SpGoOeSiQ+waSdR0F7EYNTytne+62h6MEJnQnerCWb3l791cIBUMGwd5rrS4UDLpucb0H6mBxOP644n9nOGIBKoVyIJylV/WxxtciqVKH0WgG9Hlf0UeEMY/MQ81GXtWGQq+z1lfw8vjfnt43u92h63/AExFJvw='></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjtsKwjAQRH/IZBEbpA/it+Sy2JRcajZp6N+bQoS+iIV5GTjDGagLs0G7YpBgbnkXTBsUCzom5N4GPtMFflLVmhfm/1yWio6UjiFjyJAn9I1d7QJaEXNRS7cvG6/QsETEuuLM8OiWZkKyK5419q+xOqZlioXQ7YV/S3//9I/rMAoh7rdxmD8D1XU5'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjEsOwjAMBS9E6nZREAvEWdLUDY6cD3FS6O0JEguWBXlh+fnNwCMpE0PBUKDc0KPASgnMJIqj0QxOwN0r5u2zOhO5+kDLpoaub+MpdE4O8LNo0ipFKa0p2uL/noXxKUwz5r285Thp3tVOXC0FAR/nyu1bBbPKaElK1oViePu+711WCobr3OIG61zIMDbu6i/D2PfjaTiPR/cC6N+YOA=='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsy108.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2y5ojVG' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fy108.cbslocal.com%2F2017%2F10%2F06%2Fkid-rock-supports-harvey-weinsteins-sexual-accusers%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fy108.cbslocal.com%2F2017%2F10%2F06%2Fkid-rock-supports-harvey-weinsteins-sexual-accusers%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/977b54bc7cd85c005736cc809d29c09a?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/977b54bc7cd85c005736cc809d29c09a?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/977b54bc7cd85c005736cc809d29c09a?s=114" />
<link rel='openid.server' href='http://cbsy108.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbsy108.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://y108.cbslocal.com/osd.xml" title="Y108 Pittsburgh&#039;s Country" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
				<meta property="ia:markup_url" content="http://y108.cbslocal.com/2017/10/06/kid-rock-supports-harvey-weinsteins-sexual-accusers/?ia_markup=1" />
					<link rel="canonical" href="http://news.radio.com/2017/10/06/kid-rock-supports-harvey-weinsteins-sexual-accusers" />
	<meta name="application-name" content="Y108 Pittsburgh&#039;s Country" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Pittsburgh&#039;s Country" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://y108.cbslocal.com/feed/;icon-uri=http://1.gravatar.com/blavatar/977b54bc7cd85c005736cc809d29c09a?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbsy108.files.wordpress.com/2017/10/kid-rock-approvedjpg.jpg?w=1500">
		
					<meta name="twitter:title" content="Kid Rock Stands in Support of Harvey Weinstein&#039;s Sexual Harassment Accusers" />
					<meta name="twitter:description" content="&quot;I support you ladies and I am sure you will not be the last to come forward now that the dam has burst.&quot;" />
					<meta name="twitter:site" content="/Y108Pittsburgh" />
		
		
					<meta property="og:title" content="Kid Rock Stands in Support of Harvey Weinstein&#039;s Sexual Harassment Accusers" />
					<meta property="og:image" content="https://cbsy108.files.wordpress.com/2017/10/kid-rock-approvedjpg.jpg?w=1500" />
					<meta property="og:image:secure_url" content="https://cbsy108.files.wordpress.com/2017/10/kid-rock-approvedjpg.jpg?w=1500" />
					<meta property="og:description" content="&quot;I support you ladies and I am sure you will not be the last to come forward now that the dam has burst.&quot;" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://y108.cbslocal.com/2017/10/06/kid-rock-supports-harvey-weinsteins-sexual-accusers/" />
					<meta property="og:image:height" content="1000" />
					<meta property="og:image:width" content="1500" />
					<meta property="article:publisher" content="http://www.facebook.com/Y108Pittsburgh" />
					<meta property="article:author" content="http://www.facebook.com/Y108Pittsburgh" />
		
		<link rel="amphtml" href="http://y108.cbslocal.com/2017/10/06/kid-rock-supports-harvey-weinsteins-sexual-accusers/amp/" /><script type="text/javascript">var addthis_share={"url":"http:\/\/cbsloc.al\/2y5ojVG"}</script><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.WDSYFM","default",["kidrockstandsinsupportofharveyweinsteinssexualharassmentaccusers","post","article","headlines","latestheadlines","rock","kidrock"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=2g33q&#038;cscache=6&#038;csrev=82" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-149026 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-kid-rock-2" style="background: #4c4b3e url(http://cbswqyk2.files.wordpress.com/2012/03/bg1.jpg) no-repeat center top;">

	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(https://cbsus99country.files.wordpress.com/2016/04/country_1200x150.png);">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-108793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108793"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul  class="sub-menu">
	<li id="menu-item-108795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108795"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-108796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108796"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-108797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108797"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-108798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108798"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-108799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108799"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-108800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108800"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-108801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108801"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-108802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108802"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-108803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108803"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-108804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108804"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-108805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108805"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-108806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108806"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-108807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108807"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-108808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108808"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-108809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108809"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-108810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108810"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-108811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108811"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-108812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108812"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-108813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108813"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-108794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108794"><a href="http://y108.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://y108.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://y108.cbslocal.com" id="component-logo" class="header-component"><img src="http://cbsy108.files.wordpress.com/2014/03/y108logo.png" alt="Y108 Pittsburgh&#039;s Country" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://pittsburgh.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="15222"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="http://www.facebook.com/Y108Pittsburgh" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/Y108Pittsburgh" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/channel/UC61Ub3QCN96wj-2kfmg5UZA" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s28350" class="tunein" target="_blank">TuneIn</a><a href="https://instagram.com/y108pittsburgh" class="instagram" target="_blank">Instagram</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>


<nav id="main-navigation" class="top modular-nav">
	
	<ul class="main-nav item-count-9">
					<li class="main-nav-item item-0 w-link wo-submenu">
				<a href="http://y108.cbslocal.com/" class="main-nav-link">Home</a>							</li>
					<li class="main-nav-item item-1 w-link wo-submenu">
				<a href="http://y108.cbslocal.com/category/music/" class="main-nav-link">Music</a>							</li>
					<li class="main-nav-item item-2 w-link wo-submenu">
				<a href="http://y108.cbslocal.com/category/shows/" class="main-nav-link">On Air</a>							</li>
					<li class="main-nav-item item-3 w-link wo-submenu">
				<a href="http://y108.cbslocal.com/category/concerts/" class="main-nav-link">Concerts</a>							</li>
					<li class="main-nav-item item-4 w-link wo-submenu">
				<a href="http://events.y108.cbslocal.com/" class="main-nav-link">Events</a>							</li>
					<li class="main-nav-item item-5 w-link wo-submenu">
				<a href="http://y108.cbslocal.com/playlist/" class="main-nav-link">Playlist</a>							</li>
					<li class="main-nav-item item-6 w-link wo-submenu">
				<a href="http://y108.cbslocal.com/photo-galleries/" class="main-nav-link">Photos</a>							</li>
					<li class="main-nav-item item-7 w-link wo-submenu">
				<a href="http://y108.cbslocal.com/video/program/973/" class="main-nav-link">Videos</a>							</li>
					<li class="main-nav-item item-8 w-link wo-submenu">
				<a href="http://y108.cbslocal.com/category/contests/" class="main-nav-link">Contests</a>							</li>
			</ul>
</nav>
		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,66],[728,90],[970,250]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Kid Rock Stands in Support of Harvey Weinstein&#8217;s Sexual Harassment&nbsp;Accusers</h1>
						<time class="entry-date">October 6, 2017 4:35 PM</time>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://y108.cbslocal.com/tag/kid-rock-2/">kid rock</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-image  close-btn" id="featured-media"><div class="thumbnail-wrapper"><img width="640" height="360" src="https://cbsy108.files.wordpress.com/2017/10/kid-rock-approvedjpg.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-medium-16-9 size-medium-16-9 wp-post-image" alt="" srcset="https://cbsy108.files.wordpress.com/2017/10/kid-rock-approvedjpg.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbsy108.files.wordpress.com/2017/10/kid-rock-approvedjpg.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cbsy108.files.wordpress.com/2017/10/kid-rock-approvedjpg.jpg?w=150&amp;h=84&amp;crop=1 150w, https://cbsy108.files.wordpress.com/2017/10/kid-rock-approvedjpg.jpg?w=300&amp;h=169&amp;crop=1 300w, https://cbsy108.files.wordpress.com/2017/10/kid-rock-approvedjpg.jpg?w=768&amp;h=432&amp;crop=1 768w, https://cbsy108.files.wordpress.com/2017/10/kid-rock-approvedjpg.jpg?w=1024&amp;h=576&amp;crop=1 1024w" sizes="(max-width: 640px) 100vw, 640px" /><div class="title-wrapper"><em class="caption">Photo: Courtesy Broken Bow</em></div></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p><em><strong>By Scott T. Sterling</strong> </em></p>
<p>Controversial musician Kid Rock has come out in strong support of the women accusing powerful Hollywood producer Harvey Weinstein of sexual harassment.</p>
<p><strong>Related: <a href="http://news.radio.com/2017/09/08/kid-rock-tennessee-mountain-top/">Kid Rock Release Country Rocker &#8216;Tennessee Mountain Top&#8217; </a><br />
</strong></p>
<p>Hollywood has been rocked by the reports of Weinstein&#8217;s behavior which broke this week after years of rumors and innuendo.</p>
<p>&#8220;I do not know all the women who have come forward per the <a href="https://www.nytimes.com/2017/10/05/us/harvey-weinstein-harassment-allegations.html" target="_blank" rel="noopener"><em>New York Times</em></a> piece on Harvey Weinstein and I am not a fan of many of them, in many ways, especially of their politics (I am certain they are not too fond of me or mine as well!),&#8221; Rock wrote on his official website.</p>
<p>&#8220;But I applaud their courage to come forward and support them all 100%. Most of us in the entertainment business have heard of these disgusting stories for years about these scumbag heads of studios, record labels, Fortune 500 companies, etc and how they prey on young women and men, especially in Hollywood,&#8221; he continued.</p>
<p>&#8220;Why even comment on this and put my own neck out there in a fight that&#8217;s not mine? For my granddaughter, my sisters, my mother, my fiancé, but mostly for the people who have no voice. And I am also not beholden or scared of anyone!,&#8221; the rocker added.</p>
<p>&#8220;Once again, I support you ladies and I am sure you will not be the last to come forward now that the dam has burst,&#8221; Kid Rock wrote at the end of the post. &#8220;I do wish for the most positive outcomes for all involved and for some real change in this disgusting space.&#8221;</p>
<p>See Kid Rock&#8217;s full statement <a href="https://kidrock.com/blog/blog/449513/for-some-reason-i-feel-compelled-to-speak-my-mind-" target="_blank" rel="noopener">here</a>.</p>
				</div>
			</article>

					</section>

		<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/y108" target="_blank" title="Listen to Live Radio" style=""></a><a class="wrapper aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/y108" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-5"><a href="http://www.facebook.com/Y108Pittsburgh" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/Y108Pittsburgh" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/channel/UC61Ub3QCN96wj-2kfmg5UZA" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s28350" class="tunein" target="_blank">TuneIn</a><a href="https://instagram.com/y108pittsburgh" class="instagram" target="_blank">Instagram</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://y108.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top"><div class="wrapper">
			<a href="http://y108.cbslocal.com" class="logo"><img src="http://cbsy108.files.wordpress.com/2014/03/y108logo.png" alt="Y108 Pittsburgh&#039;s Country" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/Y108Pittsburgh" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/Y108Pittsburgh" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/channel/UC61Ub3QCN96wj-2kfmg5UZA" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s28350" class="tunein" target="_blank">TuneIn</a><a href="https://instagram.com/y108pittsburgh" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Y108</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://y108.cbslocal.com/category/music" title="Music News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Music News</strong></div></a><a href="http://y108.cbslocal.com/category/shows" title="On Air" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">On Air</strong></div></a><a href="http://events.y108.cbslocal.com/" title="Concerts/Events" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Concerts/Events</strong></div></a><a href="http://y108.cbslocal.com/playlist" title="Playlist" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Playlist</strong></div></a><a href="http://y108.cbslocal.com/category/photo-galleries" title="Photos" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a><a href="http://y108.cbslocal.com/show/y108-performance-theater/" title="Videos" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Videos</strong></div></a><a href="http://y108.cbslocal.com/newsletter/signup/" title="Y108 Nation" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Y108 Nation</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">On Air</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://y108.cbslocal.com/category/shows/maria-dantonio/" title="Maria D&#039;Antonio" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Maria D&#039;Antonio</strong></div></a><a href="http://y108.cbslocal.com/category/shows/wookie/" title="Wookie" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Wookie</strong></div></a><a href="http://y108.cbslocal.com/category/shows/elista/" title="Elista" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Elista</strong></div></a><a href="http://y108.cbslocal.com/category/shows/charlie-mitchell/" title="Charlie Mitchell" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Charlie Mitchell</strong></div></a><a href="http://y108.cbslocal.com/y108-programming-schedule/" title="Programming Schedule" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Programming Schedule</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/pittsburgh.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="http://y108.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="Y108 Pittsburgh&#039;s Country" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Radio Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=y108.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-77888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77888"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-122389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122389"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Policy</a></li>
<li id="menu-item-122390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122390"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-87754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87754"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-109103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109103"><a href="http://pittsburgh.cbslocal.com/about-us/advertising-basics/">Advertise</a></li>
<li id="menu-item-77889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77889"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-73993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73993"><a href="https://cbsy108.files.wordpress.com/2017/03/2017-eeo-public-file-report-pittsburgh.pdf">EEO Report</a></li>
<li id="menu-item-108239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108239"><a href="http://cbs.avature.net/cbsradiocareers">Careers</a></li>
<li id="menu-item-74298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74298"><a href="http://y108.cbslocal.com/station/y108/">Advertise With Us</a></li>
<li id="menu-item-81385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81385"><a href="http://cbsy108.files.wordpress.com/2012/08/rules-for-generic-contests-wdsy-fm.pdf">Contest Rules</a></li>
<li id="menu-item-74299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74299"><a href="http://y108.cbslocal.com/station/y108/">Contact Us</a></li>
<li id="menu-item-75415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75415"><a href="http://offers.cbslocal.com/pittsburgh">Deals</a></li>
</ul>			</div>

						</div></section>
	</div>
	</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201740y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNj81OAzEMhF8I43Ylfi6IR0FO4lJnEyckzhbevikHhDisuFn2fOMZvFTwRY3VMHYMvInn+nkf+x3+OuUBNY130Y5JVu74MXjwmTQkbn/FduY8JZtU9K5DKp7SzbwPp7TtWEe2Sn7FN1GPJ/LsSlmBs+PwX8ouYsYNTDInUd7hFrgljN9BgZTSl4nvOwCFLAqOGmbq88mcoGzcmoRZ92c3HV7zy/HhsDw+H5+WQ7wCNL2EJA=='></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24463&#038;ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'33377664','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'33377664','v':'wpcom','tz':'-4','user_id':'0','post':'149026','subd':'cbsy108'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=33377664&v=wpcomvt&tz=-4&user_id=0&post=149026&subd=cbsy108&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QVt1b1YwP0NYUXRhZ0dEUk5iMjJoeUgzJkVaS2UwVzgmeDh0JnxLX2xEZEkyUkpvOUhLamJTL00vcllta35kYnNTa1JCckdPTV9UZUZNaDglXUV0M2Y0MS8uZGRbSTMyZnQ9cH5TMS9wOXFvcT0wLDRVXzZtPWhVcEIyZ3xFUnx8ajNhc1JQfDR4cGc4W3kwPVNMV2FU'}]);
_stq.push([ 'clickTrackerInit', '33377664', '149026' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">
	var cbs_market_root = 'http://y108.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -14400;

	var site_url = 'http://y108.cbslocal.com';

	(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2Fy108.cbslocal.com&ctg1=headlines&category=headlines%2Clatest-headlines%2Crock&ctg2=latest-headlines&ctg3=rock&location=pittsburgh&type=local&group=music&genre=country&tit=kid-rock-supports-harvey-weinsteins-sexual-accusers" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-12"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-20"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434253-34"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/headlines" + window.location.pathname + "?cat=headlines;cat=latest-headlines;cat=rock;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=headlines" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"><script>cbs_load_skin_by_tile(1);</script></div>
</body>
</html>